Xper2 – Dernière version


Version 2.3.2 (java 1.6 nécessaire – testé avec java 1.7 et 1.8) FrenchXper² version complète
  • Xper² version identification
  • Bases d'exemple
  • Java Runtime Environment
  • Xper² anciennes versions
  • Xper² version complète

    .




    Plateforme Nom du fichier Taille du fichier Date de modification
    Windows XP/Vista/7 – Windows 10 (testé avec java 1.7 et 1.8)
    Linux / MacOS X (>10.10)
    MacOS X (<10.11)

    Xper² version identification

    (Module d'identification uniquement)




    Plateforme Nom du fichier Taille du fichier Date de modification
    Windows XP/Vista/7/10 (java 1.7/1.8)
    Linux
    MacOS X

    Bases d'exemple

    Pour tester et prendre en main Xper², téléchargez une des bases suivantes, dézippez-la et ouvrez la base via l'interface d'Xper² : Fichier > Ouvrir une base


    Java Runtime Environment

    Xper² à besoin de java pour fonctionner, vous devez installer ou mettre à jour la JRE sur votre machine.
    Portail de téléchargement

    Xper² anciennes versions

    Xper² release 2.2 (compatible Java 1.5)
    Xper² version 2.1 (compatible Java 1.5)
    Xper² version 2.0 (compatible Java 1.5)

    ^Haut de page^